Forum Index

Morphopolis doesn't start

Posts: 8, Views: 2,324

Grover: 8/18/14, 6:10 PM

Hello, I downloaded Morphopolis from Steam, but I can't launch it, I just get an error message "unable to start the game, unknown error". I run 2 PC, one with XP32 SP3 and the other one with XP64 SP2, each machine specs higher than the recommended ones. I get the same error on both machines. I applied all the Steam sugggestions, but this didn't fix my Issue. The last solution they gave me is to post here, so I do. Thanks in advance. Regards.

Dan: 8/18/14, 6:34 PM

where are the Steam suggestions? I have had one other report of the game not starting, but not sure if that was you or not. Have you upgraded your graphics drivers to the latest? Have you tried disabling your antivirus and firewalls? Regards Dan

Grover: 8/18/14, 7:31 PM

Thanks for the fast reply. The Steam suggestions are here: https://support.steampowered.com/kb_article.php?ref=6218-USFX-5568 My Graphic drivers are up to date and as the Steam Games need an internet connection to run, I can't disable antivirus and firewalls w/o risks. Regards

Grover: 8/18/14, 7:32 PM

Thanks for the fast reply. The Steam suggestions are here: https://support.steampowered.com/kb_article.php?ref=6218-USFX-5568 My Graphic drivers are up to date and as the Steam Games need an internet connection to run, I can't disable antivirus and firewalls w/o risks. Regards

Grover: 8/18/14, 7:40 PM

I also tried these suggestions: https://support.steampowered.com/kb_article.php?ref=9828-SFLZ-9289 None of these software is installed on my PC. I tried this one too: https://support.steampowered.com/kb_article.php?ref=3796-EUAG-5914 This didn't fix my problem. I own other Steam Games which launch w/o any issue. By the way, I'm not the author of the other report of game not starting.

Grover: 8/20/14, 4:00 PM

Sorry for the Post hiccup… Any news, I'd very like to play this Game? TIA Regards.

Grover: 8/26/14, 8:10 PM

My apologies for bumping this Topic, but I paid one week ago for a Game which is supposed to run fine on my PC Config. So please, can you help me to fix my issue? Thank you for your help.

Dan: 11/10/14, 4:45 PM

Hi Grover, Sorry I have not been checking these forums and the email notification of new posts is not working, I am very sorry I have not replied. Is the game working now? I made some fixes which may have solved your issue. Regards, Dan

Grover: 11/10/14, 5:32 PM

Hello Dan. I saw these forums were not very active, indeed. So I posted on Steam forums and you replied (or another Morphopolis Dev, dunno). I received a standalone version of the game which runs fine. Thank you, Grover.