Report a Bug Request a Feature

Welcome to the Stormworks issue tracker

Use this tracker for reporting bugs and requesting features. These issues can be discussed with comments, voted on, and organized.

Use the buttons above to create an issue, the buttons below to filter and sort through issues, and view the issues to read and comment on them.

When logged in, use the up and down arrows to vote on issues, and view issues to comment on them.

Issues

TOPRECENTUPDATEDDUPLICATED

0

Status: Closed Defect Broken Vehicles
Created 3 days, 16 hours ago by Creeps9000
Replies

0

2

Status: Open Defect Fire wont cause ship to sink
Created 3 days, 18 hours ago by Silver II
Replies

0

0

Status: Closed Defect Modular engine not start
Created 3 days, 21 hours ago by PhetNisHer
Replies

1

3

Status: Open Defect Wind Turbine elevator door
Created 3 days, 22 hours ago by Maniac
Replies

0

0

Status: Closed Defect Custom tanks cannot be pumped with air, but regular tanks can
Created 4 days, 7 hours ago by Comrade Teammate
Replies

1

0

Status: Closed Defect throttles no longer work
Created 4 days, 11 hours ago by Boattlebot
Replies

1

1

Status: Closed Feature TIRES NEED MORE GRIP!!!
Created 4 days, 12 hours ago by chickenfinger691
Replies

2

0

Status: Open Feature 'Top connector default state' be 'Connect' for all containers?
Created 4 days, 13 hours ago by Decker_MMIV
Replies

0

0

Status: Closed Defect Bugged exhaust
Created 4 days, 13 hours ago by ale20brollo
Replies

3

0

Status: Closed Defect no map?
Created 4 days, 13 hours ago by Devious Duck
Replies

1

0

Status: Open Feature Check only max one cargo-object per onTick() in 'default cargo'?
Created 4 days, 13 hours ago by Decker_MMIV
Replies

0

1

Status: Closed Defect Sound is not working.
Created 4 days, 14 hours ago by jonhope42
Replies

1

2

Status: Open Defect Winch not working without attachment
Created 4 days, 15 hours ago by Silver II
Replies

0

2

Status: Open Defect Boat tow destination set to park
Created 4 days, 17 hours ago by Shairo-jp
Duplicates

1

Replies

0

1

Status: Closed Defect Boat Glitch
Created 4 days, 18 hours ago by elfazebook
Replies

1

4

Status: Open Feature Playlist Lua: Add the way to get who pressed vehicle push button
Created 4 days, 19 hours ago by moko256
Replies

1

2

Status: Open Feature No Fast Travel between islands is game breaking in carrer mode
Created 4 days, 19 hours ago by Silver II
Replies

0

1

Status: Open Defect Jet Engines will not fire under 10m of water
Created 5 days, 7 hours ago by
Replies

0

0

Status: Closed Defect Stomrworks stutters than crashes
Created 5 days, 12 hours ago by
Replies

1

0

Status: Closed Defect not a bug can you send me a tutorial on how to respawn
Created 5 days, 12 hours ago by watchutalkinbout
Replies

1